Spring Sale - Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 65percent

Welcome To DumpsPedia

CCFH-202b Sample Questions Answers

Questions 4

A detection contains a suspicious process named "reallysus.exe". This process has a TargetProcessId of 123456789. Which query will return all of the events associated with this process?

Options:

A.

TargetProcessId=123456789 OR ParentProcessId=123456789 OR RpcClientProcessId=123456789

B.

#event_simpleName=ProcessRollup2 FileName=reallysus.exe

C.

#event_simpleName=ProcessRollup2 TargetProcessId=123456789

D.

TargetProcessId=123456789 OR ContextProcessId=123456789 OR RpcClientProcessId=123456789

Buy Now
Questions 5

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Buy Now
Questions 6

Which is a normal parent of cmd.exe on Windows?

Options:

A.

explorer.exe

B.

userinit.exe

C.

svchost.exe

D.

winlogon.exe

Buy Now
Questions 7

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

Options:

A.

IP addresses

B.

Bulk domains

C.

Geo location activity

D.

Remote access graph

Buy Now
Questions 8

You suspect one of your endpoint host systems may have a vulnerable BIOS version. Which Investigate Dashboard will confirm vulnerability information such as the type and timeline?

Options:

A.

BIOS Prevalence

B.

BIOS Analysis

C.

BIOS Search

D.

BIOS Firmware Inventory

Buy Now
Questions 9

A compromised host shows evidence that the net user hacker password!23 /add /domain command was executed. Which MITRE ATT & CK technique does this align with?

Options:

A.

Account Manipulation

B.

Acquire Access

C.

Valid Accounts

D.

Create Account

Buy Now
Questions 10

You've written a complex query within Advanced Event Search that is returning millions of events, making it difficult to threat hunt for particular file metadata. Which option would decrease query time and remove values that are not of interest?

Options:

A.

Aggregating the results to group by a specific value

B.

Adding a value as column within the ingested field

C.

Filtering the results to remove irrelevant events

D.

Sorting the results by timestamp in descending order

Buy Now
Questions 11

You receive a detection with the following command line:

C:\Windows\system32\cmd.exe /Q /c echo ping -n 1 google.com > \\VICTIM-MACHINE\C$\_______________output 2 > & 1 > C:\Windows\pJYOrvQB.bat & C:\Windows\system32\cmd.exe /Q /c C:\Windows\pJYOrvQB.bat & del C:\Windows\pJYOrvQB.bat

What describes the activity observed?

Options:

A.

Administrator setting default DNS resolver for google.com via a .bat script

B.

Impacket tooling testing network connectivity on host as a part of reconnaissance activity

C.

Administrator testing network activity via connectivity of .bat script to ping google.com

D.

Impacket tooling executing Mimikatz attack via a .bat script as a part of privilege escalation activity

Buy Now
Questions 12

You suspect that a user is abusing their admin privileges and you want to see the recent commands they have been utilizing. Which Investigate search will identify this?

Options:

A.

Host Search

B.

Process timeline

C.

User Search

D.

Process Context

Buy Now
Questions 13

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Buy Now
Questions 14

You are investigating a compromise on a Linux host. You suspect that the host is running an older version of Apache and that the Log4j (CVE-2021-44228) vulnerability is being exploited using JNDI lookups. Which CQL query could you use to determine if Log4j is the root cause of the compromise?

Options:

A.

ExternalApiType=Event_DetectionSummaryEvent DetectionDescription=/log4j/i

B.

#event_simpleName=HttpRequest | HttpRequestHeader=/.*jndi:\w{1,5}:?\}?\/\/.*\)/i

C.

#event_simpleName=Cve-Detection | Cve-Number="CVE-2021-44228"

D.

#event_simpleName=ScriptControlDetectInfo ScriptContent=/.*jndi:\w{1,5}:?\}?\/\/.*\}/i

Buy Now
Questions 15

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Buy Now
Questions 16

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

Options:

A.

Sensor reports

B.

Timeline reports

C.

Scheduled searches

D.

Hunt reports

Buy Now
Questions 17

What would allow you to quickly generate a graphical view of Indicator of Compromise (IOC) relationships surrounding a malicious file that was seen being loaded?

Options:

A.

Hash search

B.

Indicators search

C.

Process tree view

D.

Indicator graph

Buy Now
Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 1, 2026
Questions: 60
$57.75  $164.99
$43.75  $124.99
$36.75  $104.99
buy now CCFH-202b